Disruption to outbound email service delivery
Incident Report for Ecanvasser
Resolved
This incident has now been resolved thank you for your patience on the matter.
Posted Jan 28, 2022 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 14:32 UTC
Update
We are continuing work on resolving the issue : We will update here as soon as the fix has been deployed
Posted Jan 28, 2022 - 14:23 UTC
Identified
We are continuing work on resolving the issue : We will update here as soon as the fix has been deployed.
Posted Jan 28, 2022 - 12:17 UTC
Update
We have determined what the issue is with the delivery of outbound emails and we’re working to resolve this.
We will update here as soon as the fix has been deployed.
Posted Jan 28, 2022 - 10:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 08:24 UTC
Investigating
We are aware of an issue with the service delivery of outbound emails for some of our customers.
We are investigating the issue and will update here as soon as we have identified the issue.
Posted Jan 28, 2022 - 08:24 UTC
This incident affected: Ecanvasser Dashboard.