iOS Walk app may experience an issue when saving canvass info when canvassing a house
Incident Report for Ecanvasser
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 15:55 UTC
Monitoring
A new version of "Ecanvasser Walk" mobile app, version 3.3.0, was deployed on March 30th 2021. Users on older versions of the Walk app may experience an app crash when they are trying to save their canvass information when they are canvassing a house.

We recommend that you update to the latest version of the Walk mobile app - version 3.3.0 It is also recommended that you enable automatic updates that will allow you to enjoy enhancements like new features and performance improvements, better functionality and fixes for any bugs.

Our engineering team will continue to monitor the situation
Posted Mar 31, 2021 - 08:51 UTC
This incident affected: Ecanvasser Walk - Mobile App.