Trouble logging in
Incident Report for Ecanvasser
Resolved
This incident has been resolved.
Posted Apr 23, 2022 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2022 - 15:07 UTC
Investigating
Some users may be experiencing trouble when logging in to the application
Our engineering team is currently investigating this issue
We will send an additional update once they have identified and resolve this issue
Posted Apr 23, 2022 - 14:43 UTC
This incident affected: Ecanvasser Dashboard and Ecanvasser Walk - Mobile App.