Connectivity issues
Incident Report for Ecanvasser
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 18:23 UTC
Investigating
A small percentage of incoming traffic from USA is experiencing intermittent connectivity issues with our system. We are looking into the issue.
Posted Sep 08, 2022 - 16:57 UTC
This incident affected: Ecanvasser Dashboard, Ecanvasser Walk - Mobile App, and Ecanvasser Go - Mobile App.