Trouble logging in
Incident Report for Ecanvasser
Resolved
The issue has now been resolved.
Apologies for any disruption that this may have caused any users.
Mitigation measures have been implemented to prevent this issue from reoccurring
Posted Nov 03, 2021 - 09:37 UTC
Investigating
The issue has now been resolved.
Apologies for any disruption that this may have caused any users.
Mitigation measures have been implemented to prevent this issue from reoccurring
Posted Nov 03, 2021 - 09:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2021 - 23:33 UTC
Monitoring
We’ve deployed a fix and users should now be able to access the app without issue.
We’re monitoring to ensure the fix resolves any impacted users.
Posted Nov 02, 2021 - 23:32 UTC
Investigating
Some users may be experiencing trouble when logging in
Our engineering team is currently investigating issues related to this.

We will send an additional update in 60 minutes.
Posted Nov 02, 2021 - 23:24 UTC
This incident affected: Ecanvasser Walk - Mobile App.